Lunascape6.2β2をリリースしました

本日、Lunascape6.2β2をリリースしました。
テスト版ダウンロードページ よりダウンロードいただけます。
Lunascape6.2β2では、エンジンの実装方式を大きく変更しました。
これまではGeckoエンジンのバージョンアップにはLunascape本体のバージョンアップが必要でしたが
6.2β2ではGeckoエンジンとLunascape本体の結合を差し替え可能な方式に変更し、同一バージョンの
LunascapeでもGeckoエンジンのみ切り替えることが可能となっています。
Lunascape6.2β2ではGeckoエンジン3.5.9を搭載していますが、別途Luna LabsからGeckoエンジン3.6.3
をダウンロードし、特定の手順を経ることでGeckoエンジンのみをバージョンアップすることが可能です。
(なお、Lunascape6.2β2ではGeckoエンジン3.5.9を推奨Geckoエンジンとし、Geckoエンジン3.6.3は
 非推奨Geckoエンジンとして扱います。あくまでGeckoエンジン3.6.3をご利用になりたいユーザーの
 方が自己責任でインストールするテスト版扱いです)
この変更にともない、LunascapeがサポートするOSにも変更が加わりました。
Lunascape本体:Windows 2000/XP/Vista/7/Server2003/Server2008
Geckoエンジン:Windows XP SP1以降/Vista/7/Server2003/Server2008
WebKitエンジン:Windows XP/Vista/7/Server2003/Server2008
6.2β2以降ではWindows XP SP適用以前のOSではGeckoが動作いたしません。また、Windows 2000以前のOSではWebKitが動作いたしません。

上記の仕様変更の他、19件の不具合修正とLunascape6.1.6までに行った不具合修正を統合しています。
詳細はリリースノート をご覧ください。

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中